Lingopolo now works on Android!

I'm pleased to announce that now Lingopolo will now work on Android.

Well, recent versions of Android at least. I have a Samsung Galaxy SIII from June 2013 (which is less than 2 years ago at the time of writing), and that is stuck on Android version 4.1.2, and Lingopolo will not work on this very old version of Android. Shame.

Lingopolo has however been succesfully tested on Khru Goi's Samsung Note 8 running Android 4.4, and it works!

Happy Lingopolo on-the-go Thai learning to all you Android users.